possible electrical issue? - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-19-2012, 08:52 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
possible electrical issue?

I have an 08 700xx, everything is factory except and HMF pipe and a fmf programmer.

I've never had any issues with starting, electrical, etc. except today while riding a train was coming so I put it in neutral and while waiting out of nowhere it stalled out and wouldn't start back up, it wouldn't even try to turn over. The lights were dim at this point. I had someone pull me, we got it to start and as i'm riding for about 2 minutes it then just shuts off again. when you put it in neutral and put the key on you can hear the electrical start up but as soon as i hit the ignition it just clicks and all lights turn off. then on the 2nd try to jump start it would act like it was going to jump start it would turn on for a few seconds but then the check engine, temp, and reverse light all blinked about 3 or 4 times.. so once it started doing that i just had them lug me through the trails and now i'm here..ANY SUGGESTIONS???

very sad!
downazziggy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-19-2012, 09:35 PM
 
Join Date: Dec 2009
Location: Eugene, Oregon
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
sounds like bad connection to the battery. Clean your terminal and clamps, then tighten.

08 Honda 700xx
Installed
11.0:1 CP Piston || +3 Throttle Body by Cuervo Racing || Web 290 Cam
HD Web Valve Springs || Hard Rockers || NGK BKR6EKPB-11 Laser Platinum spark plug
Modquad Air Flow System with K&N Filter || custom mounted trail tech vapor || Modified air box lid
DMC Afterburner full exhaust || EBC Dirt Racer Clutch Kit w/Cuervo Racing springs || PC3
Rear 22" Kenda Kutter XC tires || Rear 22" ITP Sand Star tires

Dyno Tuned by Cuervo Racing @ 53.82rwhp & 44tq
Britalican is offline  
post #3 of 6 Old 04-23-2012, 12:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tried that and it didn't work, tried charging battery and that didn't work but just put it on a jumper and it did work so thinking its just the battery, going to order another and go from there..anything is better than a wiring issue i guess..thanks!
downazziggy is offline  
 
post #4 of 6 Old 04-23-2012, 05:26 PM
 
Join Date: Dec 2009
Location: Eugene, Oregon
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
glad you got it figured out.

08 Honda 700xx
Installed
11.0:1 CP Piston || +3 Throttle Body by Cuervo Racing || Web 290 Cam
HD Web Valve Springs || Hard Rockers || NGK BKR6EKPB-11 Laser Platinum spark plug
Modquad Air Flow System with K&N Filter || custom mounted trail tech vapor || Modified air box lid
DMC Afterburner full exhaust || EBC Dirt Racer Clutch Kit w/Cuervo Racing springs || PC3
Rear 22" Kenda Kutter XC tires || Rear 22" ITP Sand Star tires

Dyno Tuned by Cuervo Racing @ 53.82rwhp & 44tq
Britalican is offline  
post #5 of 6 Old 04-23-2012, 06:58 PM
Junior Member
 
smokinACE's Avatar
 
Join Date: Aug 2011
Location: rocky mount, n.c.
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If unsure on the battery.....check with a volt meter......turn to d/c volts.......while starting the motor it shouldn't pull down pass 12 volts. That sounds like a battery though
smokinACE is offline  
post #6 of 6 Old 04-27-2012, 05:37 PM Thread Starter
Junior Member
 
Join Date: Jul 2011
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ya got a new battery and it fired right up..waiting on spark plug to come in and going to take it for a ride and make sure its good to go..fingers crossed..bought her new tires too hoping that'll make her happy again lol
downazziggy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome