check engine light flashes, motor loses power - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-05-2012, 10:12 AM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
check engine light flashes, motor loses power

I just bought a used 700xx. If I baby it in first gear I have no problems. if I get on it a little the check engine light flashes, one long flash and one fast flash and the motor loses power. if the bike idles in neutral the light never comes on and runs fine. could this be a possible battery problem or alternator problem? I have been having a issue with keeping the battery charged also. any of your input would be appreciated thanks.
cdv42135 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-05-2012, 02:21 PM
Senior Member
 
Join Date: Jun 2009
Location: N. Las Vegas, NV
Posts: 671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
If you just turn the key on, does the engine light come on and blink? If so, check the service manual. (Should be a link on this site to download it.) Count the number of blinks and see what the code is.

Doug

2004 TRX450R, 2008 TRX700XX
(BITD #639 Quad Ironman Expert)

2015 sponsors: Teixeiratech.com, Motowoz.com, Snailmotorsports.com, My bank account.

2008 TRX700XX
2005 TRX450R
1986 TRX250R
D Bergstrom is offline  
post #3 of 4 Old 08-05-2012, 10:27 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When I turn the key on all of the indicator lights come on than go off except for the neutral light when the bike is in neutral. no lights are flashing.
cdv42135 is offline  
 
post #4 of 4 Old 08-07-2012, 11:46 AM
 
roadkill's Avatar
 
Join Date: Sep 2009
Location: San Freakshow
Posts: 1,888
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
According to the manual, that blink code indicates: MAP sensor low voltage fault. The loss of power could be that your quad is going into a "limp" mode due to the fault. Because you also said you're having problems keeping your battery charged up... kinda suggests a bad/loose connection. I hate electrical problems because the can be a PITA to track down at times.

roadkill

x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x
"You lock the door and throw away the key. There's someone in my head, but it's not me."

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
R. Waters
x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x


roadkill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome