intermittent tick in my motor. - Club700XX - Honda TRX700XX Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 01-06-2013, 01:27 PM Thread Starter
Senior Member
 
Join Date: Oct 2011
Location: Williamsburg, VA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
intermittent tick in my motor.

In the past couple months I have noticed that after I ride for a bit, turn off the quad, then start it back up, it has an intermittent tick, that almost sounds like the cam chain is slapping or something. But it only happens while idling, or I only hear it then, and it doesn't do it every time. I would rather figure it out before I have some kind of catastrophic failure, but I have no idea what it could be. I would think if it was the chain tensioner it would happen all the time.
Any body have any ideas?

08 700XX
06 400EX
04 TRX90
98 TRX90
12 Raptor 125
07 Seadoo RXP
06 Seadoo RXP
exhausted is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-06-2013, 03:09 PM
Senior Member
 
Snoshoe's Avatar
 
Join Date: Nov 2012
Location: Lynchburg, SC
Posts: 381
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via MSN to Snoshoe Send a message via Skype™ to Snoshoe
funny but idling puts less tension on the timing chain alowing it to "slap".
I had the same problem with a KLR 600 the timing chain adjuster was loose, tightened it no more tick.
low oil lvl may do it too

2008 TRX700xx
13Tfront
Kenda Bear Claws 23x8x11
Custom 2" receiver
2007 Honda Forman TRX500es (wifes)
54" Moose plow (for the horse poo)
rear seat/ strorage box
Ground Hog Disk harrow kit
2x 2009 Kawasaki KFX 90 (kids)
PEI fog lights
"If your face isn't dirty, you haven't been riding." Daughter age 10 (riding style, 2 speeds, full out and off)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Its amazing how far a KFX 90 will fly if you go fast. 15' is her current record.
Snoshoe is offline  
post #3 of 12 Old 01-06-2013, 04:58 PM
Senior Member
 
tbird88's Avatar
 
Join Date: Nov 2009
Location: Florala, AL.
Posts: 2,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
all i can think of is it could be something in cam chain assembly or the vavles are ticking. and need adjusting


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX PRM Six Pack Rack Hardline hour meter EHS EFI Controller EHS Lid with side vents Barker Full Exhaust Uni Air Filter alba nerfs elka stg4 fronts sti rims kutter front gbcxrex rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbird88 is offline  
 
post #4 of 12 Old 01-07-2013, 07:36 AM Thread Starter
Senior Member
 
Join Date: Oct 2011
Location: Williamsburg, VA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I wouldnt think it was the valves since its so erratic, but I will def check them. I'm also gonna check the tensioner, but not sure what a visual inspection is gonna show me. I may just buy a new tensioner to rule it out.Are they an easy swap?

08 700XX
06 400EX
04 TRX90
98 TRX90
12 Raptor 125
07 Seadoo RXP
06 Seadoo RXP
exhausted is offline  
post #5 of 12 Old 01-14-2013, 01:07 PM Thread Starter
Senior Member
 
Join Date: Oct 2011
Location: Williamsburg, VA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I replaced the tensioner and its still happening. Do clutches ever make that noise when the baskets start coming apart? cause I also have a low rpm vibration noise in low gears while riding sometimes.

08 700XX
06 400EX
04 TRX90
98 TRX90
12 Raptor 125
07 Seadoo RXP
06 Seadoo RXP
exhausted is offline  
post #6 of 12 Old 01-20-2013, 08:40 AM
Senior Member
 
Join Date: May 2010
Location: SE Wisconsin
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same problem. Very intermittent and only happens for a second on start up. This occurred after cam install. I put in a web stage 2 cam, the first cam was really bad (intermittent ticking)and intermittent hard start, almost like a dead battery, hard to turn motor over. Web had me send it back in and told me that it was a faulty/sticky decompressor. Put the second cam in and was way better but still occurs once in a great while. Unfortunately, so far, I have just learned to deal with it. Maybe I will look into it again and troubleshoot.
Seabass is offline  
post #7 of 12 Old 01-20-2013, 10:41 AM
Senior Member
 
tbird88's Avatar
 
Join Date: Nov 2009
Location: Florala, AL.
Posts: 2,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
exhausted it may be the clutch basket bearing i think honda has a differnt bearing now than what comes in them,they upgraded one of those bearings in the clutch assembly baxter prolly knows something about it


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX PRM Six Pack Rack Hardline hour meter EHS EFI Controller EHS Lid with side vents Barker Full Exhaust Uni Air Filter alba nerfs elka stg4 fronts sti rims kutter front gbcxrex rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbird88 is offline  
post #8 of 12 Old 01-22-2013, 05:08 PM Thread Starter
Senior Member
 
Join Date: Oct 2011
Location: Williamsburg, VA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by Seabass View Post
I have the same problem. Very intermittent and only happens for a second on start up. This occurred after cam install. I put in a web stage 2 cam, the first cam was really bad (intermittent ticking)and intermittent hard start, almost like a dead battery, hard to turn motor over. Web had me send it back in and told me that it was a faulty/sticky decompressor. Put the second cam in and was way better but still occurs once in a great while. Unfortunately, so far, I have just learned to deal with it. Maybe I will look into it again and troubleshoot.
That sounds just like mine. i forgot about it doing the slow crank on starts sometimes too. It all started after i had my piston replaced too.

08 700XX
06 400EX
04 TRX90
98 TRX90
12 Raptor 125
07 Seadoo RXP
06 Seadoo RXP
exhausted is offline  
post #9 of 12 Old 01-26-2013, 11:14 AM
Senior Member
 
Join Date: May 2010
Location: SE Wisconsin
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I also put in a new CP piston when the cam was installed.
Seabass is offline  
post #10 of 12 Old 10-01-2013, 10:34 AM Thread Starter
Senior Member
 
Join Date: Oct 2011
Location: Williamsburg, VA
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just as an FYI, My motor tick got gradually worse so I decided to let my Neighbor who is a motorcycle mechanic find the problem. It ended up being the decompression mechanism on the cam. It is pressed on and from what I read, the after market cams don't come with new ones and you are supposed to re use your stock one with them, and of course Honda doesn't sell them separate, so I ended up buying a whole new stock cam. Sounds way better than even before I got the tick noise too. Motor is much more quiet now.

08 700XX
06 400EX
04 TRX90
98 TRX90
12 Raptor 125
07 Seadoo RXP
06 Seadoo RXP
exhausted is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome