Sputter issue - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-20-2013, 02:00 PM Thread Starter
Junior Member
 
Firefighter80's Avatar
 
Join Date: Jan 2013
Location: Harrisonburg, Va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sputter issue

I have a 2008 trx 700xx and I just put on a motoworks pipe and a fmf efi unit. I went cruising up the mountain and was fine but when I got to the trails and rode hard and slowed down for somethings and would down shift and get back on it it would sputter and cut off. Only happened 3 times but I didn't adjust the unit so not sure if its off or what. I was thinking it was dumping fuel in the motor and when I grabbed throttle it would do it but other than that it ran like very nice. Then heading down the mountain it was fine also. If anyone has any ideas I would love to hear them and maybe settings if anyone has had the same issue. I do plan to race a little too and don't need it dying on me.
Firefighter80 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-20-2013, 04:58 PM
Senior Member
 
tbird88's Avatar
 
Join Date: Nov 2009
Location: Florala, AL.
Posts: 2,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
join the crowd buddy mine does the same thing to i think it has something do with the way you blip the throttle,i changed my ridin style i mean the way i come into turns and hills ect, and it seems to help a little but mine will kinda cough and sputter and want to stall i dont know except it has put me in a couple of dangerous situations while riding especially if it stalls when somebody is on your ass


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX PRM Six Pack Rack Hardline hour meter EHS EFI Controller EHS Lid with side vents Barker Full Exhaust Uni Air Filter alba nerfs elka stg4 fronts sti rims kutter front gbcxrex rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbird88 is offline  
post #3 of 7 Old 04-21-2013, 07:56 AM Thread Starter
Junior Member
 
Firefighter80's Avatar
 
Join Date: Jan 2013
Location: Harrisonburg, Va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yeah and that's what I'm worried about. I don't wana have to worry about casing it or in a bad spot. I got some numbers for the efi unit and ima try them out and it that doesn't work, to the shop it goes for a dyno tune.
Firefighter80 is offline  
 
post #4 of 7 Old 04-21-2013, 09:01 AM
Senior Member
 
tbird88's Avatar
 
Join Date: Nov 2009
Location: Florala, AL.
Posts: 2,293
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
i tried leaning my efi first 3 modes .5 and richen it .5 on first 3 modes it ran the same both ways,nobody has a dyno near me or i would of already had it on the dyno, ill have to take a small vacation just to have mine tuned!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 700XX PRM Six Pack Rack Hardline hour meter EHS EFI Controller EHS Lid with side vents Barker Full Exhaust Uni Air Filter alba nerfs elka stg4 fronts sti rims kutter front gbcxrex rear
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tbird88 is offline  
post #5 of 7 Old 04-22-2013, 08:23 AM
Senior Member
 
blkcruzer's Avatar
 
Join Date: Aug 2009
Location: South Dakota, both sides
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine did this too, I called EHS and he told me to richen up the first mode by 1, and I believe the 4th mode (that controls when the mode 1 starts working at the bottom) was moved down. I believe the way he explained it, was that the idle isn't affected by the controller, unless you take the 4th mode (which is slightly off idle) and move it down so the controller starts adding fuel earlier.

2008 TRX700XX Black/Red
Mods:
Trail Tech Vapor with Riser
Pro Taper Contour mid-bend ATV bars
ODI Rogue Grips
FX Hot Start lever on the bars for Reverse Lever with a custom cable made with a bicycle cable
Pro Armour FatPeg Nerfs
Pro Armour Bullhorn front bumper
PRM rear grab bar
PRM .190 full skid plate
Pro Design K&N Intake
EHS Fuel programmer
EHS/Barker Full Exhaust, Blacked out
22" Razr2 fronts
22" Razr rears
DS450 front reservoir shocks
L8ton 11/16 Sway bar
blkcruzer is offline  
post #6 of 7 Old 05-12-2013, 03:58 PM Thread Starter
Junior Member
 
Firefighter80's Avatar
 
Join Date: Jan 2013
Location: Harrisonburg, Va
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I took it out and leaned out a couple and richened a couple not by much .5 was all i did and the bike runs great now.
Firefighter80 is offline  
post #7 of 7 Old 04-21-2020, 01:14 AM
Junior Member
 
Join Date: Apr 2020
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mine does the same thing. when I am riding it is fine but as soon as I jam on the throttle it just starts to sputter and lose power.
I have a DMC EFI and DMC comp 4 exhaust and velocity air filter and I don't know if it is the settings or something. but it is very annoying because I don't know how to fix it. like I don't know if I should set it to the original settings or take it to a shop and have them look at it.
and I am just not sure what to do with it because as soon as I jam on the throttle it basically just dies and I have replaced the injector and fuel filter and it still does the same thing.
hondasquad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome