2Bros Exhaust - Club700XX - Honda TRX700XX Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 05-14-2009, 07:54 PM Thread Starter
 
Join Date: Apr 2009
Location: Morrisville, NC
Posts: 2,728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
2Bros Exhaust

Well! Tried to install my VALE exhaust but the canister bracket does not line up with the support bracket so spoke to 2Bros and they haven't seen this issue before. As anybody else seen this issue. The mid-pipe lines up perfectly but not the canister. We'll see what they have to say once they see the pictures.
Attached Images
File Type: jpg Canister.jpg (29.7 KB, 25 views)
File Type: jpg SideCanister.jpg (28.6 KB, 25 views)
File Type: jpg RightCanister.jpg (32.1 KB, 21 views)
Nash04 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 05-14-2009, 08:52 PM
 
scuzz's Avatar
 
Join Date: May 2008
Location: Internet Superhero
Posts: 6,389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Check to make sure that the slip on is as far down the headpipe as possible. Also, I'm sure you did this but make sure that you keep the VALE part loose until you have all the rear bolts in.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
scuzz is offline  
post #3 of 9 Old 05-14-2009, 09:37 PM
 
Join Date: Mar 2009
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine was real tight too. Try slightly spinning the lower pipe to change the angle slightly on the slipon. I had to do this three times before it lined up. Spray a little windex on the lower pipe and it will slide on a lot easier.
Colorado 700XX is offline  
 
post #4 of 9 Old 05-15-2009, 06:39 AM Thread Starter
 
Join Date: Apr 2009
Location: Morrisville, NC
Posts: 2,728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks for the info, the mid pipe is all the way on and the bracket lines up properly, have tried different angles on the mid pipe and the canister's attachment point still does not line up, awaiting to hear back from 2Bros
Nash04 is offline  
post #5 of 9 Old 05-15-2009, 04:30 PM
Senior Member
 
TRX_Sixpac_700xx's Avatar
 
Join Date: Jan 2009
Location: Omaha, NE
Posts: 421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I know mine took a lot of finessing before I got the exhaust in far enough to get the bolt in as well.

TRX700XX
-UNI Air Filter
-2Bros Exhaust
-2 Bros Juice Box
-13T Sprocket
-Pro Armor Fat Pegs (Black)
TRX_Sixpac_700xx is offline  
post #6 of 9 Old 05-16-2009, 09:30 PM
Member
 
RacerX901's Avatar
 
Join Date: Mar 2009
Location: Long Island ,NY
Posts: 78
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
it will fit , mine was the same issue just work it around on header some more.....
RacerX901 is offline  
post #7 of 9 Old 05-16-2009, 10:10 PM Thread Starter
 
Join Date: Apr 2009
Location: Morrisville, NC
Posts: 2,728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
After coming back from riding this afternoon, tried it again and with modification towards my rear grab bar since it's a PMR Baja grab bar, it finally fit but it's still offset but will work. Now I need to order a P3 tip since the P1 is tad too loud for me. Wish that Supertrapp would come out with one, had it on my 400EX and love the sound.
Thanks for the info/help
Nash04 is offline  
post #8 of 9 Old 05-17-2009, 10:57 PM
Senior Member
 
5W0P3's Avatar
 
Join Date: Dec 2008
Location: North Texas
Posts: 2,171
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you take your rear fenders off to install that?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2008 Honda TRX700XX | 13t Sprocket | HID Headlights | Steering Dampner | ITP Baja Fronts / ITP Pro's Rear | Maxxis RAZR2's all the way around!
5W0P3 is offline  
post #9 of 9 Old 05-18-2009, 06:37 AM Thread Starter
 
Join Date: Apr 2009
Location: Morrisville, NC
Posts: 2,728
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Rear and Side covers were removed which made life easy but that was the case since the beginning. Now, it's all done, yahoo!!
Nash04 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome