Club700XX - Honda TRX700XX Forum - Reply to Topic
Thread: Help! Think I F'd up! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
 
 

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-18-2017 02:05 PM
Bobinxxi
Quote:
Originally Posted by djbleach View Post
Took it to a shop and he'll look into it for $75 and let me know how much. Funny when I took it to him the noise wasn't profound. It had to warm up the night before to be herd. I'm wondering if the oil got stuck on the pistons or something causes the Hard compression? I'll keep ya posted. Ebay has a rebuilt for $3k. I'm hoping half that for this guy to rebuild!
No way I'd pay $3k for a rebuild. You can find good running stock 700xx for that kind of money. Pull the engine and part the rest out. Or just part your's out and go find another one that runs good.
04-16-2017 06:09 PM
djbleach Took it to a shop and he'll look into it for $75 and let me know how much. Funny when I took it to him the noise wasn't profound. It had to warm up the night before to be herd. I'm wondering if the oil got stuck on the pistons or something causes the Hard compression? I'll keep ya posted. Ebay has a rebuilt for $3k. I'm hoping half that for this guy to rebuild!
04-13-2017 12:56 PM
Bobinxxi [QUOTE=djbleach;234713not sure where oil went? i hope i remembered to put it back n when i changed oil.[/QUOTE]

Yup. You F'd up.

If you rode that much with no oil, I'd think the motor would have froze up, not just made a tick or knock?

Bottom line, don't continue to drive it with the noise, it can only get worse and do more damage = more$.
Park it now and fix it.

.....After listening to your video, I'd be afraid to even start it. Bottom end is gone.
04-10-2017 09:57 PM
djbleach yeah, after did the valve oil was checked. when he adjusted the valve u could c some oil so it seemed like there was oil. no smoke, not sure where oil went? i hope i remembered tonput it back n when i changed oil.
04-10-2017 09:35 PM
M_Quick So when valves were done, No one checked oil level? Hard to say but sounds like noise is down low, so my guess crank bearing or both. Was quad smoking or leaking the oil, it had to go somewhere???

Sent from my SAMSUNG-SM-G870A using Tapatalk
04-10-2017 09:12 PM
cataway YEP but now you get to +3 the crank, do a big bore ,+1 the intake valves , port and find out how much fun it is to remove and replace the engine
04-10-2017 09:59 AM
djbleach
Help! Think I F'd up!

Don't know how(nvr ck oil!) Road H/M for 75 miles with a more than normal tic. Long story short, Chris @CMR adjusted my valve. Still load, checked and NO oil! So75 miles no oil. Topped 2 qts and road 120miles. Got home changed oil, black!! Mobile 1 is what i've always used. Engine still knocks. Should i just keep riding because damage is done? is it the timing chain? imma gonna try and post video , thanks

here's a link to youtube of the Engine noise.
https://youtu.be/Y0ZnJqMKYVg

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome