Club700XX - Honda TRX700XX Forum - Reply to Topic
Thread: High idle after running hot Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
 
 

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-23-2017 08:07 AM
M_Quick Great, I'm glad you got it figured out.
05-23-2017 12:21 AM
Jason Stapel Update, problem seems to be fixed after tightening the hose clamps on the throttle body. Best guess, the rubber would get warm and expand enough to let in extra air through the seal affecting the sensor for the fuel/air mixture.
05-13-2017 09:06 PM
Jason Stapel Got the manual, have to dig into it this weekend.
05-13-2017 12:39 PM
M_Quick Should be a active link for the pdf manual here. If you can't locate it let me know and I will add link in this thread.

Sent from my SAMSUNG-SM-G870A using Tapatalk
05-12-2017 09:19 PM
cataway can you force it down at the throttle body ?
05-12-2017 01:27 PM
Jason Stapel
High idle after running hot

Don't have a manual and looking for a solution. Runs fine, no engine codes. No problems on startup. Once it's up to operating temperature it seems to idle around half throttle. Back to normal after sitting for couple hours.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome