Club700XX - Honda TRX700XX Forum - Reply to Topic
Thread: Power for front LED running lights Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
 
 

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-27-2018 07:43 PM
M_Quick Idk why you would want to run a led without a switch, but I'm glad I don't ride where you ride! I would be PO if someone coming the opposite direction as me and left there led light's on at night time. Why would you want them running in the daytime as well?

I would run them with a wiring harness. They come with a relay, inline fuse, and a switch. But if you wanna wire them hot with key on, tap into your trail tech, and ground where ever.

Sent from my SAMSUNG-SM-G870A using Tapatalk
05-26-2018 08:37 PM
machenmusic
Power for front LED running lights

I am adding front LED running lights. Where is the best place to get power that is turned on when the key is turned on?

I have already added two connections directly to the battery, one of a power commander and one for the Trail Tech.

Really don't want to add a switch to turn the lights on if I can avoid it.

Is there anywhere upfront I could tap power from. The LEDs don't draw a lot of power.

Thanks in advance.

Merle

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome