Club700XX - Honda TRX700XX Forum - Reply to Topic
Thread: initial drive, bit of a stutter in 3rd gear Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
 
 

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-18-2009 03:21 PM
THREESVTS From the factory it is geared a little tall. You probably were going a little too slow for the gear. If it didn't happen again I would not worry about it.
03-18-2009 12:09 PM
double_0_xx
initial drive, bit of a stutter in 3rd gear

This was the first ride of the bike... went out and gave it a little gas in 3rd gear. Noticed a bit of a stutter, I immediately let off the gas. I could have been going a little slow for the gear as well... (remember 1st ride so no idea what to expect)


Didnt happen again.. The tech who delivered said this was normal especially for the 1st run ever.


Not sure I believe him, but I will keep a close eye on it.


Anyone else experience this?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome