Club700XX - Honda TRX700XX Forum - Reply to Topic
Thread: Help! Valve cover! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 
 
 

Register Now



In order to be able to post messages on the Club700XX - Honda TRX700XX Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-04-2010 10:14 PM
chubbycheddarTRX Got it all back put together. Yeah i've learned to never pry up on certain things. Valves sound is a little louder : (. I did .006 intake and .008 exhaust. Ill check it again tomorrow. Any suggestions?
10-04-2010 08:27 PM
700xxmaniac easy ur startin to sound dirty...
10-04-2010 08:13 PM
crwh45
Quote:
Originally Posted by Baxter View Post
If you are trying to remove the 2 valve covers on the cylinder head, Take all the bolts out and tap "Gently" with a soft hammer. Please don't use a screwdriver.
HAHA. Thanks. I use a big honky one w/ and a slight tap. Guess I shouldn't of wrote pry haha.
10-04-2010 07:57 PM
Baxter
Quote:
Originally Posted by chubbycheddarTRX View Post
Thanks. it came off. I just didn't want to damage anything. Time to put it back on. The "T" is no longer lined up. When I tried to rotate crankshaft its hard and is sounds like there is air in there. Is that normal?

Yes.
10-04-2010 07:33 PM
chubbycheddarTRX Thanks. it came off. I just didn't want to damage anything. Time to put it back on. The "T" is no longer lined up. When I tried to rotate crankshaft its hard and is sounds like there is air in there. Is that normal?
10-04-2010 07:08 PM
700xxmaniac
Quote:
Originally Posted by Baxter View Post
If you are trying to remove the 2 valve covers on the cylinder head, Take all the bolts out and tap "Gently" with a soft hammer. Please don't use a screwdriver.
ohhh boy u beat me
10-04-2010 07:05 PM
Baxter If you are trying to remove the 2 valve covers on the cylinder head, Take all the bolts out and tap "Gently" with a soft hammer. Please don't use a screwdriver.
10-04-2010 06:48 PM
crwh45 Is it just one cover or both valve covers? You say it feels very tight? What does exactly? Is the top covers just feeling like they are glued on there? Could be sealed really well. If that is the case, you could do a few different things. Try prying it up w/ a screwdriver, being very careful. If that doesn't work, try getting a piece of 2x4 or something to put against the side of the cover and hit it w/ a hammer to slide it off, just gentle taps, nothing crazy.
10-04-2010 06:33 PM
chubbycheddarTRX
Help! Valve cover!

Ok so here is the deal. I am trying to remove valve cover. I got the "T" marked lined up and tops bolts all off. It still feel very tight and do not want to damage anything. Is there something else I have to do? Thanks ahead of time.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome